Network offline
Resolved
Jul 02 at 01:09pm CEST
IPv6 is available again.
Everything should be back online.
We come back with an update later today.
Affected services
EH-QUP-01
Updated
Jul 02 at 10:57am CEST
The datacenter still has issues with the fiber provider. Hence we are still running on a backup connection. The connection has been upgraded and rerouted for much better stability and capacity.
IPv6 still has some issues. We are working on it right now. We get back with updates here.
Affected services
EH-QUP-01
Updated
Jul 01 at 07:30pm CEST
Our network should be online on a backup uplink right now.
The permanent network fix will be performed later this night.
Affected services
EH-QUP-01
Updated
Jul 01 at 05:10pm CEST
We are currently working on a temporary solution. We are on-site.
Affected services
EH-QUP-01
Updated
Jul 01 at 03:36pm CEST
There's an issue with the dark fiber provider. The datacenter is looking into the issue.
Affected services
EH-QUP-01
Created
Jul 01 at 02:56pm CEST
We are looking at the network outage. If we have more information, we'll let you know.
Affected services
EH-QUP-01