Back to overview
Degraded

Game-ryz-01 unavailable

Aug 07 at 12:27pm CEST
Affected services
etheron.nl

Resolved
Aug 07 at 02:03pm CEST

The hardware is replaced and everything is back online

Created
Aug 07 at 12:27pm CEST

This node is experiencing issues since tonight. There is an engineer on his way to the datacenter.