Back to overview
Degraded
DDoS attack game-epyc-02
Sep 09 at 12:04am CEST
Affected services
etheron.nl
Resolved
Sep 09 at 12:14am CEST
Issue should be resolved
Affected services
etheron.nl
Created
Sep 09 at 12:04am CEST
We are currently experiencing a big DDoS attack on the node: game-epyc-02.
We are working on a solution
Affected services
etheron.nl