Back to overview
Downtime

Issues at Qupra

Dec 12 at 10:48am CET
Affected services
EH-QUP-01

Resolved
Dec 12 at 01:19pm CET

Everything should be back online.
We are working on a solution with the datacenter.

Updated
Dec 12 at 11:51am CET

Power has been restored. But some servers are still down. An engineer is on it's way

Updated
Dec 12 at 11:20am CET

Power is down again

Updated
Dec 12 at 11:19am CET

Power has been restored at the datacenter.
There are a couple of servers still down. We are checking them

Created
Dec 12 at 10:48am CET

There are currently problems at one of our datacenters.
We are working on a solution