Back to overview
Degraded
Game-ryz-02 issues
Feb 07 at 12:10am CET
Affected services
etheron.nl
Resolved
Feb 07 at 12:11am CET
Resolved after a reboot
Affected services
etheron.nl
Created
Feb 07 at 12:10am CET
Server did crash but the issue has already been solved
Affected services
etheron.nl