Back to overview
Degraded
DDoS attack
Mar 23 at 09:20pm CET
Affected services
EH-QUP-01
EH-CORE-01
EH-CORE-02
Resolved
Mar 23 at 10:51pm CET
Attack has been mitigated again. We are actively monitoring
Affected services
EH-QUP-01
EH-CORE-01
EH-CORE-02
Updated
Mar 23 at 10:08pm CET
We are still working on mitigation the big attack
Affected services
EH-QUP-01
EH-CORE-01
EH-CORE-02
Updated
Mar 23 at 09:31pm CET
Attack has been mitigated. We are monitoring everything
Affected services
EH-QUP-01
EH-CORE-01
EH-CORE-02
Created
Mar 23 at 09:20pm CET
We are under attack right now.
Working on a fix
Affected services
EH-QUP-01
EH-CORE-01
EH-CORE-02