Back to overview
Degraded
Routing issues
Mar 25 at 10:32am CET
Affected services
EH-CORE-01
EH-CORE-02
Resolved
Mar 25 at 11:26am CET
Issues are resolved.
Impact was very low.
Issue was caused by the cloudflare network
Affected services
EH-CORE-01
EH-CORE-02
Created
Mar 25 at 10:32am CET
There are routing issues going on at our network provider. We are looking into it
Affected services
EH-CORE-01
EH-CORE-02