Back to overview
Downtime
Game-ryz-01 unavailable
May 25 at 10:02pm CEST
Affected services
EH-QUP-01
Resolved
May 26 at 04:14pm CEST
The server has been replaced and everything is back online
Affected services
EH-QUP-01
Updated
May 26 at 01:41pm CEST
Our engineer is on it's way to the datacenter to fix the issue.
ETA: 15:00
Affected services
EH-QUP-01
Updated
May 25 at 10:14pm CEST
We have identified the issue.
The server is not functioning anymore so we have to replace the hardware.
We'll replace the hardware by: 26-05-2025 13:00.
Affected services
EH-QUP-01
Created
May 25 at 10:02pm CEST
This node has some issues. We are looking into it...
Affected services
EH-QUP-01