Back to overview
Degraded

Maintenance game nodes

Jun 07 at 11:19am CEST
Affected services
EH-QUP-01

Resolved
Jun 07 at 03:11pm CEST

Everything is back online.

Updated
Jun 07 at 02:51pm CEST

All nodes are coming back online.
There are some issues with game-epyc-03. We are looking into it

Updated
Jun 07 at 01:25pm CEST

Starting for game-ryz-03, 04 and 05 as well.

Updated
Jun 07 at 01:23pm CEST

Starting for game-ryz-02 as well

Updated
Jun 07 at 01:05pm CEST

The maintenance starts for:
- game-epyc-01
- game-epyc-02
- game-epyc-03
- game-epyc-04
- game-epyc-05
- game-epyc-06
- game-epyc-07

Updated
Jun 07 at 11:40am CEST

Game-epyc-08 is finished

Updated
Jun 07 at 11:36am CEST

Game-ryz-01 is finished.
The other nodes will be shortly offline in the coming hours

Created
Jun 07 at 11:19am CEST

The maintenance has started.
We are currently working on game-ryz-01 and game-ryz-05