Back to overview
Downtime

Web4 issues

Jul 01 at 09:55am CEST
Affected services
etheron.nl

Resolved
Jul 01 at 03:58pm CEST

We made some changes to the server.
This resolved all issues for now. We keep an eye on the server.

If we encounter any issues, we'll migrate the webserver to an alternative server.

Updated
Jul 01 at 10:31am CEST

We are going to replace the hardware.
The server is currently failing after a couple of minutes.

We keep you updated.

Created
Jul 01 at 09:55am CEST

The hardware is failing on web4. We are working on a fix.