Back to overview
Downtime
Web4 emergency migration
Jul 10 at 09:46pm CEST
Affected services
etheron.nl
Resolved
Jul 10 at 10:10pm CEST
Server has been migrated.
Thank you for your understanding.
We are monitoring the server in detail
Affected services
etheron.nl
Created
Jul 10 at 09:46pm CEST
Because of repeating errors on this server, we are going to migrate to another server. This will cause some downtime.
Expected downtime: 10 minutes.
Starting at 22:00
Affected services
etheron.nl