VPS node-17 and node-18 connectivity issues
Updated
Aug 27 at 03:11pm CEST
The issue has been solved after disabling ipv6 on our VPS nodes.
We are working on a fix where ipv6 is working again. For now this is the best possible solution to keep everything online
Affected services
Updated
Aug 27 at 01:19am CEST
The fix didn't help sadly.
We are still working on a solution for this complicated problem.
Affected services
Updated
Aug 26 at 11:19pm CEST
We've replaced the hardware.
We'll keep monitoring the situation...
Affected services
Updated
Aug 26 at 09:32pm CEST
We are going to replace some hardware because of the repeating issues.
Affected services
Updated
Aug 26 at 02:47pm CEST
We've implemented a fix which should resolve the issues.
We keep an eye on it
Affected services
Updated
Aug 26 at 02:26pm CEST
Issues are back again. We are still looking into it
Affected services
Updated
Aug 26 at 01:45pm CEST
All issues are resolved
Affected services
Updated
Aug 26 at 10:48am CEST
The issues are back. We are working on a permanent fix
Affected services
Updated
Aug 26 at 12:22am CEST
We've implemented a fix.
Everything is back online
Affected services
Updated
Aug 26 at 12:11am CEST
Issue is back again. We are working on it
Affected services
Updated
Aug 25 at 09:31pm CEST
We've implemented a fix. Everything is back online as normal.
We keep monitoring the situation and are planning more fixes in the coming days to prevent it from happening
Affected services
Updated
Aug 25 at 08:45pm CEST
Issues are back. We are looking into it
Affected services
Updated
Aug 25 at 05:31pm CEST
We've implemented a fix and we keep monitoring the situation
Affected services
Updated
Aug 25 at 05:02pm CEST
Issues are back, we are looking into it
Affected services
Updated
Aug 25 at 02:38pm CEST
This issue has been resolved
Affected services
Updated
Aug 25 at 01:53pm CEST
A network engineer is working on a fix
Affected services
Created
Aug 25 at 01:34pm CEST
We are working on a solution
Affected services