Back to overview
Downtime

Network issues

Aug 26 at 11:11am CEST
Affected services
EH-CORE-01
EH-CORE-02

Resolved
Aug 26 at 01:45pm CEST

Issues are resolved.
More information soon

Created
Aug 26 at 11:11am CEST

We are looking into network issues. Multiple services are down now