Back to overview
Degraded

Network maintenance

Sep 08 at 07:49pm CEST
Affected services
EH-CORE-01
EH-CORE-02

Resolved
Sep 09 at 08:04am CEST

We've implemented the change. There was no downtime.
We will enable ipv6 for VPS again. We keen an eye on this

Created
Sep 08 at 07:49pm CEST

Maintenance starts at 08:00, we keep you up to date here