Back to overview
Degraded
Connectivity issues
Oct 16 at 08:35pm CEST
Affected services
EH-CORE-01
EH-CORE-02
Resolved
Oct 16 at 08:44pm CEST
The issues were resolved within a minute.
We are still looking into the cause.
Affected services
Created
Oct 16 at 08:35pm CEST
We are looking into some network issues
Affected services