Back to overview
Degraded
Web1 unavailable
Oct 27 at 11:49am CET
Affected services
EH-CORE-01
EH-CORE-02
Resolved
Oct 27 at 12:04pm CET
We have rebooted the server and the issues are fixed. We keep monitoring the situation
Affected services
Created
Oct 27 at 11:49am CET
We are looking into it
Affected services