Back to overview
Degraded

Node-17, node-18 and node-08 issues

Oct 28 at 02:15pm CET
Affected services
EH-CORE-01
EH-CORE-02

Resolved
Oct 28 at 04:17pm CET

The issue is fixed. We did find a cause now and we have implemented a fix

Updated
Oct 28 at 04:09pm CET

The issue is back again, we are checking

Updated
Oct 28 at 02:30pm CET

The issues are resolved.
We keep monitoring the situation and are still looking for the cause

Created
Oct 28 at 02:15pm CET

We are looking into connectivity issues for these nodes.