Back to overview
Downtime
Network issues
Nov 09 at 05:21pm CET
Affected services
EH-CORE-01
EH-CORE-02
Resolved
Nov 09 at 05:31pm CET
There was a big DDoS attacking our network. We keep monitoring the situation.
Affected services
Created
Nov 09 at 05:21pm CET
We are looking into the network outage
Affected services